summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorlpouzenc <lpouzenc@gmail.com>2013-07-10 13:19:13 +0200
committerlpouzenc <lpouzenc@gmail.com>2013-07-10 13:19:13 +0200
commitefc46f5623fc1e9d9da6873335031ade8507baf4 (patch)
tree518b30a784daa763ed63f5d6e30f3dc1301bc79d /Makefile.am
parent8499288aa5961361b22e80145ede1e68bdc7429b (diff)
downloadmplemmings-efc46f5623fc1e9d9da6873335031ade8507baf4.tar.gz
mplemmings-efc46f5623fc1e9d9da6873335031ade8507baf4.tar.bz2
mplemmings-efc46f5623fc1e9d9da6873335031ade8507baf4.zip
Ajout de l'exemple de sprite animé dans le Makefile. Ajout infos autotools dans le README.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index ff218f2..6b8680d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@ ACLOCAL_AMFLAGS = -I m4 --install
bin_PROGRAMS = mplemmings mplemmings_ds
# Target list of programs that will not installed anywhere (dev helping tiny programs)
-noinst_PROGRAMS = sbmoose
+noinst_PROGRAMS = sbmoose sbsprite
# Use configure detected necessary cflags and ldflags
AM_CFLAGS = $(DEPS_CFLAGS)
@@ -12,10 +12,9 @@ LIBS = $(DEPS_LIBS)
# Per target specs
mplemmings_SOURCES = src/mplemmings.c
-
mplemmings_ds_SOURCES = src/mplemmings_ds.c
-
sbmoose_SOURCES = src/sandbox/moose.c
+sbsprite_SOURCES = src/sandbox/sprite.c
#sbmoose_CPPFLAGS = -DDEBUG
# Extra files to be shipped in the tarball (make dist)