summaryrefslogtreecommitdiff
path: root/mcastseed/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mcastseed/lib/Makefile.am')
-rw-r--r--mcastseed/lib/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/mcastseed/lib/Makefile.am b/mcastseed/lib/Makefile.am
index 17e7205..38faabe 100644
--- a/mcastseed/lib/Makefile.am
+++ b/mcastseed/lib/Makefile.am
@@ -21,7 +21,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --lib=libgnu --source-base=lib --m4-base=m4 --doc-base=doc --tests-base=tests --aux-dir=. --no-conditional-dependencies --no-libtool --macro-prefix=gl rbtree-oset
+# Reproduce by: gnulib-tool --import --lib=libgnu --source-base=lib --m4-base=m4 --doc-base=doc --tests-base=tests --aux-dir=. --no-conditional-dependencies --no-libtool --macro-prefix=gl rbtree-list
AUTOMAKE_OPTIONS = 1.9.6 gnits
@@ -48,17 +48,17 @@ libgnu_a_LIBADD = $(gl_LIBOBJS)
libgnu_a_DEPENDENCIES = $(gl_LIBOBJS)
EXTRA_libgnu_a_SOURCES =
-## begin gnulib module oset
+## begin gnulib module list
-libgnu_a_SOURCES += gl_oset.h gl_oset.c
+libgnu_a_SOURCES += gl_list.h gl_list.c
-## end gnulib module oset
+## end gnulib module list
-## begin gnulib module rbtree-oset
+## begin gnulib module rbtree-list
-libgnu_a_SOURCES += gl_rbtree_oset.h gl_rbtree_oset.c gl_anytree_oset.h
+libgnu_a_SOURCES += gl_rbtree_list.h gl_rbtree_list.c gl_anyrbtree_list1.h gl_anyrbtree_list2.h gl_anytree_list1.h gl_anytree_list2.h
-## end gnulib module rbtree-oset
+## end gnulib module rbtree-list
## begin gnulib module stdbool