summaryrefslogtreecommitdiff
path: root/app/v3_c/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/v3_c/src/CMakeLists.txt')
-rw-r--r--app/v3_c/src/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/app/v3_c/src/CMakeLists.txt b/app/v3_c/src/CMakeLists.txt
new file mode 100644
index 0000000..2947cb3
--- /dev/null
+++ b/app/v3_c/src/CMakeLists.txt
@@ -0,0 +1,12 @@
+set(SRC_COMMON utils.c)
+
+# configure a header file to pass some of the CMake settings
+# to the source code
+configure_file (
+ "myhttpd.h.in"
+ "${PROJECT_BINARY_DIR}/myhttpd.h"
+)
+
+add_executable(myhttpd myhttpd.c ${SRC_COMMON} )
+#target_link_libraries(netlem SDL SDL_net SDL_image)
+